Please Sign In


New To Sportsman Network?

Outboard Engine & Electrical Cutting Off - Not Restarting

Reply
 
Just sold my boat, and the new owner took it out for the first time today. He called me at the ramp advising the motor cut off after he got it off the trailer, and it wouldn't restart. By the time I got there, the motor had started after they pressed one of the trim tab up/down buttons. He cut if off, and I checked the fuel bulb, thinking that maybe the engine wasn't getting enough fuel. The bulb seemed very soft, so I pumped it a few times. He cut the motor on, and took off down the river.

He called a couple hours later advising the motor had cut off a few more times, and that when it does, they also lose all electrical power. He advised there was a little black wire that wasn't connected to anything, in the battery compartment. When he touched it to the positive terminal of the main battery, it would spark a little, and everything seemed to reset...to where he could start the motor again.

Any ideas what could be causing this? It's a 2015 Nautic Star 214 XTS center console with a single battery, on a switch, that operates the electronics and starter. I'm pretty sure that little black wire has never been connected to anything, but I could be wrong. I've never disconnected any of the wires from the battery, and I've never experienced this problem in the three years I owned the boat.
Reply
Re: Outboard Engine & Electrical Cutting Off - Not Resta
Had a friend with a simular problem on an onboard motor, it was a corroded loose connection at the starter solenoid, feeds power for starting and running instruments from the battery, look at the battery side of solenoid
Reply
Re: Outboard Engine & Electrical Cutting Off - Not Restartin
Thanks for the reply Avtech! I'll pass that along.
Reply